aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYann Herklotz <ymherklotz@gmail.com>2017-05-19 20:13:16 +0100
committerYann Herklotz <ymherklotz@gmail.com>2017-05-19 20:13:16 +0100
commit72b43686c0ff4811243f03b50abfab6f3b71dc8e (patch)
treec7112fa84e852bf75f1bcf6b0afff4ea4756675b /CMakeLists.txt
parent3308d13ad04fac43e7a111b299ff9444aea4ab9f (diff)
downloadYAGE-72b43686c0ff4811243f03b50abfab6f3b71dc8e.tar.gz
YAGE-72b43686c0ff4811243f03b50abfab6f3b71dc8e.zip
Fixed rigid_body_test.cpp
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8dac4251..2e8ed831 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,4 +70,4 @@ target_link_libraries(double_size
enable_testing()
add_test(RigidBodyTest ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/rigid_body_test)
-add_test(RigidBodyTest ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/double_size)
+add_test(DoubleSize ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/double_size)