aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYann Herklotz <ymherklotz@gmail.com>2017-06-22 17:56:01 +0100
committerYann Herklotz <ymherklotz@gmail.com>2017-06-22 17:56:01 +0100
commita4b4047e48e435253efea0c188b808995a477d8c (patch)
tree5cbdf491df512043ecfb3e79e6a67cab49b8eec7 /CMakeLists.txt
parent7f27d3bf881ca3c257ab346c4ef5b6b0d177cdaa (diff)
downloadYAGE-a4b4047e48e435253efea0c188b808995a477d8c.tar.gz
YAGE-a4b4047e48e435253efea0c188b808995a477d8c.zip
Fixing file names
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a1bb9806..7580bbee 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -64,21 +64,21 @@ include_directories(${YAGE_INCLUDE_DIR}
add_library(${PROJECT_NAME} ${YAGE_SOURCES})
# add tests
-add_executable(rigid_body_test
- ${YAGE_TEST_DIR}/rigid_body_test.cpp)
-target_link_libraries(rigid_body_test
+add_executable(rigidbodytest
+ ${YAGE_TEST_DIR}/rigidbodytest.cpp)
+target_link_libraries(rigidbodytest
${YAGE_LIBRARIES}
${OPENGL_LIBRARIES}
${GLEW_LIBRARIES})
-add_executable(matrix_test
- ${YAGE_TEST_DIR}/matrix_test.cpp)
-target_link_libraries(matrix_test
+add_executable(matrixtest
+ ${YAGE_TEST_DIR}/matrixtest.cpp)
+target_link_libraries(matrixtest
${YAGE_LIBRARIES}
${OPENGL_LIBRARIES}
${GLEW_LIBRARIES})
# enable tests
enable_testing()
-add_test(RigidBodyTest ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/rigid_body_test)
-add_test(MatrixTest ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/matrix_test)
+add_test(RigidBodyTest ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/rigidbodytest)
+add_test(MatrixTest ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/matrixtest)