aboutsummaryrefslogtreecommitdiffstats
path: root/libs/glad/CMakeLists.txt
diff options
context:
space:
mode:
authorYann Herklotz <ymherklotz@gmail.com>2018-06-02 14:29:49 +0100
committerYann Herklotz <ymherklotz@gmail.com>2018-06-02 14:29:49 +0100
commit5eeb49c31edaef30ea32d4fd3cce35087316ed12 (patch)
tree5b52ff8089ebb5c844b0043c9fdaa9ef6234eabb /libs/glad/CMakeLists.txt
parent669b5bbd8306fa070eb932a0b5f8bdf6df64afa6 (diff)
downloadYAGE-5eeb49c31edaef30ea32d4fd3cce35087316ed12.tar.gz
YAGE-5eeb49c31edaef30ea32d4fd3cce35087316ed12.zip
Moving libraries
Diffstat (limited to 'libs/glad/CMakeLists.txt')
-rw-r--r--libs/glad/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/libs/glad/CMakeLists.txt b/libs/glad/CMakeLists.txt
new file mode 100644
index 00000000..d7b019b6
--- /dev/null
+++ b/libs/glad/CMakeLists.txt
@@ -0,0 +1,12 @@
+project(glad)
+
+set(GLAD_SOURCES
+ src/glad.c)
+
+add_library(${PROJECT_NAME}
+ ${GLAD_SOURCES})
+
+target_include_directories(${PROJECT_NAME}
+ PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}/include)
+
+target_link_libraries(${PROJECT_NAME})