aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 12711e71..c5e13ab4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,7 +41,7 @@ if($ENV{UNIT_TESTS})
make_test(yagetest 1)
make_test(matrixtest ${SIMULATION_RUNS})
- make_test(particlebodytest ${SIMULATION_RUNS})
+ make_test(particlebodytest 100)
make_test(windowtest ${SIMULATION_RUNS})
make_test(spritesheettest ${SIMULATION_RUNS})
make_test(vector3test ${SIMULATION_RUNS})
@@ -50,4 +50,5 @@ if($ENV{UNIT_TESTS})
make_test(threadtest 1)
make_test(syncqueuetest 1)
make_test(activetest 1)
+ make_test(structtest ${SIMULATION_RUNS})
endif()