aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 957224a5..8fd23f7e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,4 +55,5 @@ if(UNIT_TESTS)
make_test(syncqueuetest 1)
make_test(activetest 1)
make_test(structtest ${SIMULATION_RUNS})
+ make_test(defaultfiletest ${SIMULATION_RUNS})
endif()