aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8fd23f7e..0ea75fa1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 3.0)
# yage library cmakelists.txt
project(yage
- VERSION 0.3.1.0
+ VERSION 0.1.3.0
LANGUAGES CXX)
if(NOT DEFINED UNIT_TESTS)
@@ -55,5 +55,4 @@ if(UNIT_TESTS)
make_test(syncqueuetest 1)
make_test(activetest 1)
make_test(structtest ${SIMULATION_RUNS})
- make_test(defaultfiletest ${SIMULATION_RUNS})
endif()