aboutsummaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 1a413c1e..35eca5a5 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -11,7 +11,7 @@ set(gtest_force_shared_crt ON CACHE BOOL "" FORCE)
# Add googletest directly to our build. This defines
# the gtest and gtest_main targets.
-add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/googletest)
+add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/googletest/)
# The gtest/gtest_main targets carry header search path
# dependencies automatically when using CMake 2.8.11 or
@@ -19,3 +19,5 @@ add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/googletest)
if (CMAKE_VERSION VERSION_LESS 2.8.11)
include_directories("${gtest_SOURCE_DIR}/include")
endif()
+
+add_subdirectory("${CMAKE_CURRENT_SOURCE_DIR}/yajl")