aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 36afa574..5b7d6fd3 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -32,3 +32,4 @@ make_test(thread 1)
make_test(syncqueue 1)
make_test(active 1)
make_test(struct ${SIMULATION_RUNS})
+make_test(engine ${SIMULATION_RUNS})