aboutsummaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix6
1 files changed, 2 insertions, 4 deletions
diff --git a/shell.nix b/shell.nix
index 42cbd1d..39a9043 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,7 +1,5 @@
with import <nixpkgs> {};
+
mkShell {
- buildInputs = [
- coq_8_10 ocamlPackages.menhir dune ocaml
- ocamlPackages.findlib
- ];
+ buildInputs = (import ./.).buildInputs;
}