aboutsummaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
authorYann Herklotz <git@yannherklotz.com>2020-08-30 14:03:40 +0100
committerYann Herklotz <git@yannherklotz.com>2020-08-30 14:03:40 +0100
commitec319c9ec0acc975fcdfbfa2e378b82c9be9ab0a (patch)
treeaba30758bbbf10ab3d975367f48a695b81afb179 /shell.nix
parent9d6979baa0e4b505862bcedee1dfd075f36579c3 (diff)
downloadvericert-ec319c9ec0acc975fcdfbfa2e378b82c9be9ab0a.tar.gz
vericert-ec319c9ec0acc975fcdfbfa2e378b82c9be9ab0a.zip
Add RTLBlock intermediate language
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 3906659..887f8fb 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,5 +1,7 @@
with import <nixpkgs> {};
mkShell {
- buildInputs = (import ./.).buildInputs ++ [ocamlPackages.ocp-indent verilog yosys];
+ buildInputs = (import ./.).buildInputs ++ [ ocamlPackages.ocp-indent verilog yosys
+ ocamlPackages.merlin ocamlPackages.utop
+ ];
}