aboutsummaryrefslogtreecommitdiffstats
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix12
1 files changed, 3 insertions, 9 deletions
diff --git a/default.nix b/default.nix
index eabd3d3..e3ce09b 100644
--- a/default.nix
+++ b/default.nix
@@ -1,7 +1,7 @@
-with import (fetchTarball "https://github.com/NixOS/nixpkgs/archive/1a56d76d718afb6c47dd96602c915b6d23f7c45d.tar.gz") {};
+with import (fetchTarball "https://github.com/NixOS/nixpkgs/archive/00197eff36bb8f7dd7f53a59f730e1fd8e11b1f4.tar.gz") {};
let
- ncoq = coq_8_13;
- ncoqPackages = coqPackages_8_13;
+ ncoq = coq_8_14;
+ ncoqPackages = coqPackages_8_14;
in
stdenv.mkDerivation {
name = "vericert";
@@ -11,12 +11,6 @@ stdenv.mkDerivation {
ncoq.ocaml ncoq.ocamlPackages.findlib ncoq.ocamlPackages.menhir
ncoq.ocamlPackages.ocamlgraph ncoq.ocamlPackages.merlin
ncoq.ocamlPackages.menhirLib
-
- ncoqPackages.serapi
- python3 python3Packages.docutils python3Packages.pygments
- python3Packages.dominate
- python3Packages.pelican
- python3Packages.alectryon
];
enableParallelBuilding = true;