aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYann Herklotz <ymherklotz@gmail.com>2017-09-20 00:29:45 +0100
committerYann Herklotz <ymherklotz@gmail.com>2017-09-20 00:29:45 +0100
commit39ca43ca3b24dcae76e1283ec8af4a16c845e2b7 (patch)
treed3aa095fa982695ffc3e621f62797a041ac36cb3 /CMakeLists.txt
parent34396f0483d94229e3a315e5eeb90c77c1425273 (diff)
downloadYAGE-39ca43ca3b24dcae76e1283ec8af4a16c845e2b7.tar.gz
YAGE-39ca43ca3b24dcae76e1283ec8af4a16c845e2b7.zip
More tests and adding spritesheet support
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c56bd2f3..808bfc0c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,6 +26,8 @@ pkg_search_module(SDL2 REQUIRED sdl2)
add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/lib)
add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/yage)
+include(cmake/cppcheck.cmake)
+
if(${ENABLE_TESTING})
# enable tests
enable_testing()