aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYann Herklotz <ymherklotz@gmail.com>2017-09-21 23:42:30 +0100
committerYann Herklotz <ymherklotz@gmail.com>2017-09-21 23:42:30 +0100
commit8a78e678b7df0bf8221280f0058e2db0381b3ffa (patch)
treeb51ff90408c1644ea703046a30a1bcbaf985e9a0 /CMakeLists.txt
parent3115da468b465238b5d5c09cc30352dcb3b00370 (diff)
downloadYAGE-8a78e678b7df0bf8221280f0058e2db0381b3ffa.tar.gz
YAGE-8a78e678b7df0bf8221280f0058e2db0381b3ffa.zip
#11: Building, #10: Added GLFW
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a1f6fe9f..a5d75d62 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,8 +21,6 @@ find_package(OpenGL REQUIRED)
add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/lib)
add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/yage)
-include(cmake/cppcheck.cmake)
-
if($ENV{UNIT_TESTS})
# enable tests
enable_testing()