aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYann Herklotz <ymherklotz@gmail.com>2018-06-22 00:14:10 +0100
committerGitHub <noreply@github.com>2018-06-22 00:14:10 +0100
commitb1673de1b46bd2e566b7c66197ad989d0323f061 (patch)
tree2cbfdab552025af7a8772069b9f9935f9c9f387f /CMakeLists.txt
parent39ef9c1cbe660a8369a33eb0ba13cc15be4cfa15 (diff)
parent3702e753a5f7b31c31261c968757e19e808a84ec (diff)
downloadYAGE-b1673de1b46bd2e566b7c66197ad989d0323f061.tar.gz
YAGE-b1673de1b46bd2e566b7c66197ad989d0323f061.zip
Merge pull request #19 from ymherklotz/develop
Develop
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5e55c01d..55539b04 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ option(YAGE_BUILD_DOCS "Build documentation using Doxygen" OFF)
option(YAGE_BUILD_EXAMPLES "Build example executables" OFF)
# set standard
-set(CMAKE_CXX_STANDARD 14)
+set(CMAKE_CXX_STANDARD 17)
# find other libraries from source
set(EXTERNAL_DIR ${CMAKE_CURRENT_SOURCE_DIR}/libs)