aboutsummaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorYann Herklotz <ymherklotz@gmail.com>2017-12-08 01:23:27 +0000
committerYann Herklotz <ymherklotz@gmail.com>2017-12-08 01:23:27 +0000
commite6215e764bc149497ab5772d9ea136809d898993 (patch)
treebe10db001a2d4eedd611c7db2c5cf7907f55250c /lib/CMakeLists.txt
parent4738752fd7633f68911f97aeda9954ee87b5ce6e (diff)
downloadYAGE-e6215e764bc149497ab5772d9ea136809d898993.tar.gz
YAGE-e6215e764bc149497ab5772d9ea136809d898993.zip
Improving api
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index fd89d4f2..017e8206 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -7,7 +7,7 @@
set(LIBRARY_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}/lib)
-if($ENV{UNIT_TESTS})
+if(UNIT_TESTS)
# Initializing google test
# prevents overriding the parent project's compiler/linter settings on windows
set(gtest_force_shared_crt ON CACHE BOOL "" FORCE)