aboutsummaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorYann Herklotz <ymherklotz@gmail.com>2017-09-08 19:38:48 +0100
committerYann Herklotz <ymherklotz@gmail.com>2017-09-08 19:38:48 +0100
commited2d9a62c9281424972b15065fcf803bb8a0e093 (patch)
treed105258aa3fa0f90b0cc18f69842c7b852261316 /lib/CMakeLists.txt
parentaa5be48bd2504719f3060c332d150af688e41759 (diff)
downloadYAGE-ed2d9a62c9281424972b15065fcf803bb8a0e093.tar.gz
YAGE-ed2d9a62c9281424972b15065fcf803bb8a0e093.zip
Trying to fix lib
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 16555dc0..3fc37c0e 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -22,6 +22,3 @@ endif()
# include headers for rapidjson, no need to build it
include_directories("${CMAKE_CURRENT_SOURCE_DIR}/rapidjson/include")
-
-# include header only rapidxml library
-include_directories("${CMAKE_CURRENT_SOURCE_DIR}/rapidxml")