aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorYann Herklotz <ymherklotz@gmail.com>2018-01-10 12:02:04 +0000
committerYann Herklotz <ymherklotz@gmail.com>2018-01-10 12:02:04 +0000
commita62fbea8d40f623ffcd60eced63f295cd55db084 (patch)
tree2374234d4364eb389df98fff0c4c180118331b27 /tests/CMakeLists.txt
parentcbd6bf4a695370dbfc088bbe0cd6f270e1c112a7 (diff)
downloadYAGE-a62fbea8d40f623ffcd60eced63f295cd55db084.tar.gz
YAGE-a62fbea8d40f623ffcd60eced63f295cd55db084.zip
[Engine] Adding initial components for an ECS.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 36afa574..5b7d6fd3 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -32,3 +32,4 @@ make_test(thread 1)
make_test(syncqueue 1)
make_test(active 1)
make_test(struct ${SIMULATION_RUNS})
+make_test(engine ${SIMULATION_RUNS})