aboutsummaryrefslogtreecommitdiffstats
path: root/yage/physics/CMakeLists.txt
diff options
context:
space:
mode:
authorYann Herklotz <ymherklotz@gmail.com>2017-09-09 07:55:22 +0100
committerYann Herklotz <ymherklotz@gmail.com>2017-09-09 07:55:22 +0100
commit60072c1d8089ffd3294e76636198d14710be95b8 (patch)
tree511d459e9afe69ca58d05880eb53ce44a9a183c6 /yage/physics/CMakeLists.txt
parent660996bd750dbb5fcdce85845ee6b260f3ed23eb (diff)
downloadYAGE-60072c1d8089ffd3294e76636198d14710be95b8.tar.gz
YAGE-60072c1d8089ffd3294e76636198d14710be95b8.zip
Restructuring
Diffstat (limited to 'yage/physics/CMakeLists.txt')
-rw-r--r--yage/physics/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/yage/physics/CMakeLists.txt b/yage/physics/CMakeLists.txt
new file mode 100644
index 00000000..46c97596
--- /dev/null
+++ b/yage/physics/CMakeLists.txt
@@ -0,0 +1,6 @@
+set(YAGE_PHYSICS_SOURCES
+ physics/rectanglecollider.cpp
+ physics/rigidbody.cpp
+ physics/particlebody.cpp
+ physics/body.cpp
+ )