aboutsummaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
authorYann Herklotz <git@yannherklotz.com>2020-04-01 19:23:58 +0100
committerYann Herklotz <git@yannherklotz.com>2020-04-01 19:23:58 +0100
commit9161696a5056939086d1f372b9ae1f274094dad7 (patch)
treef91861c23c036b3d7499e9a1bbcbf4e27b5abca6 /shell.nix
parent40df7e29e263a5dad8fb894f2d39753d750ac8e3 (diff)
downloadvericert-kvx-9161696a5056939086d1f372b9ae1f274094dad7.tar.gz
vericert-kvx-9161696a5056939086d1f372b9ae1f274094dad7.zip
Add necessary dependencies
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 39a9043..f81ded1 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,5 +1,5 @@
with import <nixpkgs> {};
mkShell {
- buildInputs = (import ./.).buildInputs;
+ buildInputs = (import ./.).buildInputs ++ [ocamlPackages.ocp-indent verilog];
}