aboutsummaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
authorYann Herklotz <git@yannherklotz.com>2020-06-28 23:23:32 +0100
committerYann Herklotz <git@yannherklotz.com>2020-06-28 23:23:32 +0100
commitb56f06b184afe0b1a735ac91cb450784f642d45e (patch)
tree55bfdf275e7c488aa12e8b2a552aba430fb3b6a2 /shell.nix
parent50ec2fb12454c2bc1f902c955f0b81df71b58c39 (diff)
downloadvericert-kvx-b56f06b184afe0b1a735ac91cb450784f642d45e.tar.gz
vericert-kvx-b56f06b184afe0b1a735ac91cb450784f642d45e.zip
Add yosys to dependencies
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index f81ded1..3906659 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,5 +1,5 @@
with import <nixpkgs> {};
mkShell {
- buildInputs = (import ./.).buildInputs ++ [ocamlPackages.ocp-indent verilog];
+ buildInputs = (import ./.).buildInputs ++ [ocamlPackages.ocp-indent verilog yosys];
}