aboutsummaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 887f8fb..81d40f6 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,7 +1,7 @@
with import <nixpkgs> {};
mkShell {
- buildInputs = (import ./.).buildInputs ++ [ ocamlPackages.ocp-indent verilog yosys
+ buildInputs = (import ./.).buildInputs ++ [ ocamlPackages.ocp-indent
ocamlPackages.merlin ocamlPackages.utop
];
}