aboutsummaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 84ead99..63f0123 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1 +1,5 @@
-import ./.
+with import <nixpkgs> {};
+mkShell {
+ buildInputs = [ coq_8_10 ocamlPackages.menhir dune
+ ocaml ocamlPackages.findlib ];
+}