aboutsummaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 3906659..887f8fb 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,5 +1,7 @@
with import <nixpkgs> {};
mkShell {
- buildInputs = (import ./.).buildInputs ++ [ocamlPackages.ocp-indent verilog yosys];
+ buildInputs = (import ./.).buildInputs ++ [ ocamlPackages.ocp-indent verilog yosys
+ ocamlPackages.merlin ocamlPackages.utop
+ ];
}