aboutsummaryrefslogtreecommitdiffstats
path: root/default.nix
diff options
context:
space:
mode:
authorYann Herklotz <git@yannherklotz.com>2019-07-21 13:46:16 +0200
committerYann Herklotz <git@yannherklotz.com>2019-07-21 13:46:16 +0200
commit4ed9bc7e68c23aecc1b6e1ca15fe5106680e1004 (patch)
tree338c14e49a5cd26754bb0dfda422fa89a3a82750 /default.nix
parent30fbe26f59e54a276f88650ffa5e78343b5411eb (diff)
downloadverismith-4ed9bc7e68c23aecc1b6e1ca15fe5106680e1004.tar.gz
verismith-4ed9bc7e68c23aecc1b6e1ca15fe5106680e1004.zip
Update default.nix
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix10
1 files changed, 6 insertions, 4 deletions
diff --git a/default.nix b/default.nix
index 9155713..e034ece 100644
--- a/default.nix
+++ b/default.nix
@@ -3,12 +3,13 @@
, fgl-visualize, filepath, gitrev, hedgehog, hedgehog-fn, lens
, lifted-base, memory, monad-control, optparse-applicative, parsec
, prettyprinter, random, recursion-schemes, shakespeare, shelly
-, stdenv, tasty, tasty-hedgehog, tasty-hunit, template-haskell
-, text, time, tomland, transformers, transformers-base
+, statistics, stdenv, tasty, tasty-hedgehog, tasty-hunit
+, template-haskell, text, time, tomland, transformers
+, transformers-base, vector
}:
mkDerivation {
pname = "verifuzz";
- version = "0.2.0.0";
+ version = "0.3.0.0";
src = ./.;
isLibrary = true;
isExecutable = true;
@@ -18,7 +19,8 @@ mkDerivation {
exceptions fgl fgl-visualize filepath gitrev hedgehog lens
lifted-base memory monad-control optparse-applicative parsec
prettyprinter random recursion-schemes shakespeare shelly
- template-haskell text time tomland transformers transformers-base
+ statistics template-haskell text time tomland transformers
+ transformers-base vector
];
libraryToolDepends = [ alex ];
executableHaskellDepends = [ base ];