aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYann Herklotz <ymherklotz@gmail.com>2018-04-06 15:38:13 +0100
committerYann Herklotz <ymherklotz@gmail.com>2018-04-06 15:38:13 +0100
commit52fae93d2903fc606bb0c4347a994a1b1285835b (patch)
treea58a595c55d429c13368e8e216a573af92952605 /CMakeLists.txt
parent4416e0b3a3245f77bd8dde7d2bba80743c6fa20b (diff)
downloadYAGE-52fae93d2903fc606bb0c4347a994a1b1285835b.tar.gz
YAGE-52fae93d2903fc606bb0c4347a994a1b1285835b.zip
Fixing documentation and building
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2633d4a7..bbf66d77 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,9 +11,6 @@ option(YAGE_BUILD_DOCS "Build documentation using Doxygen" ON)
# set standard
set(CMAKE_CXX_STANDARD 14)
-# adding more warnings to cmake
-set(CMAKE_CXX_FLAGS ${CMAKE_CXX_FLAGS} "-Wall")
-
# find other libraries from source
set(EXTERNAL_DIR ${CMAKE_CURRENT_SOURCE_DIR}/external)