aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2633d4a7..bbf66d77 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,9 +11,6 @@ option(YAGE_BUILD_DOCS "Build documentation using Doxygen" ON)
# set standard
set(CMAKE_CXX_STANDARD 14)
-# adding more warnings to cmake
-set(CMAKE_CXX_FLAGS ${CMAKE_CXX_FLAGS} "-Wall")
-
# find other libraries from source
set(EXTERNAL_DIR ${CMAKE_CURRENT_SOURCE_DIR}/external)