aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYann Herklotz <ymherklotz@gmail.com>2018-05-07 13:30:32 +0100
committerYann Herklotz <ymherklotz@gmail.com>2018-05-07 13:30:32 +0100
commit5356fc4701eeccc5f5c85df2890f60f0cdf99a4b (patch)
treed9a565117954d0c6bc74ba358e3540b5a8fbda11 /CMakeLists.txt
parentc981a77fd21c9220587ca3889fb99a05dcc1f6c3 (diff)
downloadYAGE-5356fc4701eeccc5f5c85df2890f60f0cdf99a4b.tar.gz
YAGE-5356fc4701eeccc5f5c85df2890f60f0cdf99a4b.zip
Removing rapidjson dependency
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d519358b..695f64ad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,8 +51,7 @@ add_library(yage
target_include_directories(yage
PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_SOURCE_DIR}/yage
- ${EXTERNAL_DIR}/glm
- ${EXTERNAL_DIR}/rapidjson/include)
+ ${EXTERNAL_DIR}/glm)
target_link_libraries(yage
glfw