aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d519358b..695f64ad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,8 +51,7 @@ add_library(yage
target_include_directories(yage
PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_SOURCE_DIR}/yage
- ${EXTERNAL_DIR}/glm
- ${EXTERNAL_DIR}/rapidjson/include)
+ ${EXTERNAL_DIR}/glm)
target_link_libraries(yage
glfw