aboutsummaryrefslogtreecommitdiffstats
path: root/standalone-opt/CMakeLists.txt
diff options
context:
space:
mode:
authorYann Herklotz <git@yannherklotz.com>2022-09-26 19:08:01 +0100
committerYann Herklotz <git@yannherklotz.com>2022-09-26 19:08:48 +0100
commit0034f32d6d85d7f21cf04c82083860cdb2fe1ddb (patch)
treef37f65190acd6040a262cdb7d2dbf6e2b17556f5 /standalone-opt/CMakeLists.txt
parentb018c1ef00eade87c9efbf48cc2e3466877ea79d (diff)
downloadgsa-mlir-0034f32d6d85d7f21cf04c82083860cdb2fe1ddb.tar.gz
gsa-mlir-0034f32d6d85d7f21cf04c82083860cdb2fe1ddb.zip
Update MLIR files and include LLVM directoryHEADmaster
Diffstat (limited to 'standalone-opt/CMakeLists.txt')
-rw-r--r--standalone-opt/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/standalone-opt/CMakeLists.txt b/standalone-opt/CMakeLists.txt
index 06bbb47..ae459aa 100644
--- a/standalone-opt/CMakeLists.txt
+++ b/standalone-opt/CMakeLists.txt
@@ -3,6 +3,7 @@ get_property(conversion_libs GLOBAL PROPERTY MLIR_CONVERSION_LIBS)
set(LIBS
${dialect_libs}
${conversion_libs}
+ MLIRArithmeticDialect
MLIROptLib
MLIRStandalone
)