aboutsummaryrefslogtreecommitdiffstats
path: root/standalone-opt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'standalone-opt/CMakeLists.txt')
-rw-r--r--standalone-opt/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/standalone-opt/CMakeLists.txt b/standalone-opt/CMakeLists.txt
index 06bbb47..ae459aa 100644
--- a/standalone-opt/CMakeLists.txt
+++ b/standalone-opt/CMakeLists.txt
@@ -3,6 +3,7 @@ get_property(conversion_libs GLOBAL PROPERTY MLIR_CONVERSION_LIBS)
set(LIBS
${dialect_libs}
${conversion_libs}
+ MLIRArithmeticDialect
MLIROptLib
MLIRStandalone
)